Overview

PathVisio is a tool for displaying and editing biological pathways. In a sense PathVisio lets you draw pathways as you would in any drawing software, like PowerPoint or Photoshop. But the difference is that PathVisio can understand the biological context of a pathway, because you can link biological entities (genes or proteins) in your pathways to biological data using database identifiers. This will let you map experimental data (e.g. microarray data) and visualize it on top of the pathway drawing. PathVisio 3 allows you do to load your dataset, visualize the data on the pathways and perform pathway statistics. The new plugin manager facilitates the installation of additional plugins to perform more advanced pathway analysis.


  ├── Menu Bar
  │   ├── File Menu : Crate new pathways and open existing pathways
  │   ├── Edit Menu : Edit pathways, copy, paste , allign and arrange parts of a pathway
  │   ├── Data Menu : Load datasets and id mapping databases. Set Visualizations after loading a dataset.
  │   ├── View Menu : Zoom in/out of the Pathway.
  │   ├── Plugins Menu : Search and install plugins from PathVisio Plugins Repository.
  │   ├── Help Menu : Provides information about the program and help online.
  ├── Tool Bar : ShortCuts for creating, opening, saving, drawing and editing pathways.
  ├── Side Panel
  │   ├── Objects Pane : Displays all types of Pathway Elements.
  │   ├── Properties Pane : Displays the properties of an element selected in a pathway.
  │   ├── BackPage Pane : Displays more information about a DataNode or Interaction selected in a pathway.
  │   ├── Search Pane : Allows search for genes, metabolites or proteins in a pathway. 
  │   └── Legend Pane : Displays the legend for the currently loaded visualization.
  └──Bottom Bar : Shows currently loaded identifier mapping databases.